Issue
Some or all of the accounts on your franking machine are missing after performing a software update.
Cause
This issue can be caused after a software update due to account data being stored on different servers over time.
Resolution
Click on the Manage Accounts button from the Home screen. This will force a connection to the accounting servers and retrieve any missing accounts.
Use the Contact Us options below, if you need further assistance.
UPDATED: July 30, 2020