"The username you provided was not recognized. Please try again." in SendPro Online

Learn how to resolve the error “The username you provided was not recognised. Please try again.” in SendPro.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® Online

Issue

When signing in to SendPro Online, the message "The username you provided was not recognised. Please try again." is displayed.

Cause

The username being used is not a valid username for SendPro.

Resolution

If you receive this error, verify that you are using a valid  username. If the error persists, contact client support.

UPDATED: 14 June 2021