PitneyShip Pro or PitneyShip Enterprise keeps reloading
If PitneyShip Pro or PitneyShip Enterprise keeps reloading, you need to clear your web browser's cookies and cache.
Products affected: SendPro® Online powered by PitneyShip® Pro, PitneyShip® Enterprise
Issue
PitneyShip Pro or PitneyShip Enterprise keeps reloading and stuck in an endless loop.
Cause
This is due to an issue with the web browser's cookies.
Resolution
To resolve this issue, delete your web browser's history:
Caution: This will cause you to lose all usernames and passwords that you have saved in your browser for PitneyShip Pro or PitneyShip Enterprise and other websites, and may interrupt your current website logins.
- Close the web browser tab where PitneyShip Pro or PitneyShip Enterprise is open.
- Clear your web browser's cookies and cache.
Note: This is handled differently in each browser. Consult your web browser's help for assistance. - Go to the sign-in page and sign in to PitneyShip Pro or PitneyShip Enterprise again.
UPDATED: 23 July 2025