Errors 110c, 1103, 11DA or 1109 on the DM60

Download rates software to your franking machine to resolve error codes 110c, 1103, 11DA and 1109.
Products affected: DM60™ (K722)

Issue

Errors 110c, 1103, 11DA, 1109 appear and the franking machine will not print.

Cause

These error codes mean that the rates software is not available in the franking machine.

Resolution

  1. Ensure you connect your franking machine to either your SmartLink device or your PC if using PC Meter Connect.
  2. Remove the power lead from the rear of the franking machine and wait ten seconds.
  3. Replace the power lead.
  4. Press Funds.
  5. Press Review (down) three times until Check Balance Available? appears.
  6. Press Enter/Yes.
  7. The franking machine connects to the Pitney Bowes Data Centre. Prepaid £xxxx appears. Press Enter/yes.
  8. Refill Postage? appears. Press No.
  9. When System Update Required - please wait appears, press Enter/yes.
  10. Software download complete appears. Press Enter/yes.
  11. Rate data installed appears. Press Enter/yes.
  12. Press No if the franking machine asks you to print a download report. You return to the Home screen.

 

UPDATED: 14 July 2023