Error 1811 or "Gateway address not set C09" message using a Communication Device on the DM60

Try a different connection method, restart the franking machine and Communication device and reinstall the Communication device to resolve the error 1811 or Gateway address not set C09 message.
Products affected: DM60™ (K722)

Issue

The error code 1811 or message C09 Gateway Address Not Set appears when attempting to add funds, perform a data capture upload or a software update.

Cause

This error occurs when using the Pitney Bowes Communication Device.

The Communication Device has either lost its network settings, or the settings have expired (for example: the WiFi name (SSID) or password has changed).

Resolution

Try your Communication Device troubleshooting solutions in this order:

  1. Try a different connection method
  2. Restart your franking machine and your Communication Device
  3. Reinstall the Communication Device

Solution 1: Try a different connection method

We recommend that you switch to a faster, more reliable digital connection.

Order and install a SmartLink™ device

If you still need help, try Solution 2.

Solution 2: Restart your franking machine and your Communication Device

  1. Remove the power cable from the back of the franking machine.
  2. Wait 10 seconds.
  3. Replace the power cable.
  4. Restart your Communication Device in order to refresh its settings. Remove the power cable from the Pitney Bowes Communication Device.
  5. Wait 10 seconds.
  6. Replace the power cable.
    ac power adapter
  7. After 30 - 60 seconds, the right LED should start blinking green, indicating it has detected an active network connection.
    Communication device with an active network connection

  8. Ensure that the Communication device is connected to the back of the franking machine via the USB cable.
  9. If Connection Required Press Enter appears, press Enter/Yes. Otherwise, press Funds then press Enter/Yes when Check balance available? appears.

If you still need help, try Solution 3.

Solution 3: Reinstall the Communication Device

If the same error reoccurs, you may need to reinstall the Communication Device with the correct network settings.

  1. Reset the device to factory settings.
  2. View the Communication Device Installation Setup Guide to set up your device from the factory default state.

If you are unable to connect to the internet, ask your IT department or internet provider to check the internet settings.

UPDATED: 14 July 2023