"Accounting Discrepancy xxxx has been spent without being recorded to the external memory" message on the DM110i, DM160i and DM220i

Make a manual transaction to allocate the funds to an account to resolve the message Accounting Discrepancy xxxx has been spent without being recorded to the external memory.
Products affected: DM110i™, DM160i™, DM220i™ (PR20)

Issue

The message Accounting Discrepancy xxxx has been spent without being recorded to the external memory appears when trying to frank mail.

Cause

This message can appear if you frank mail without selecting an account.

Resolution

To continue franking, you will need to allocate the outstanding funds to an account.

  1. Select Make a Manual Transaction.
  2. The options you choose to use will vary depending upon your manual transaction needs:
    • Account: Select Account to choose an account to allocate the manual transaction against.
    • Class: Select Class to set the postage class.
    • Postage: Select the postage to set the total actual postage amount for the transaction.
    • Chrg Amt: Select Chrg Amt to set the total postage amount that you will be charging for the transaction. This is the actual postage amount plus any surcharges you may want to add. By default, this sets to the same postage as the actual postage amount.
    • Piece Ct: Select Piece Ct to set the number of pieces of mail you want the manual transaction to indicate were sent.
    • Weight: Select this option to set the total weight of all pieces of mail.
  3. Select Done to save your changes once you have set up your manual transaction. The franking machine returns to the Home screen.

UPDATED: 15 June 2023