Sealing issues on the DM400M and DM475

Check the sealant level, check for a dry or dirty moistener brush and depress all the mail to ensure the sealant is applied well to resolve sealing issues.
Products affected: DM400M™, DM475™ (G922, RG9224M)

Issue

Envelopes are not sealing or only partially sealing.

Cause

The system may be low on sealing solution, or there may be an issue with the moistener brush.

Resolution

Follow these steps to resolve these possible sealing issues:

Low Sealant

  1. Make sure that the sealer bottle has fluid.
  2. Make sure that the sealer bottle is seated properly in the holder. It should make a glug sound when it is seated properly.

Dry Moistener Brush

  1. Make sure that the sealer bottle/moistener has fluid.
  2. Make sure that the sealer bottle is installed correctly.
  3. Make sure that the grate is installed correctly. An incorrect installation can keep the brush from contacting the wick properly.
  4. Wet the moistener brush with sealing solution.

Dirty Moistener Brush

  1. Remove the moistener brush.
  2. Clean the moistener brush with plain water and rinse it thoroughly.

Glue is slow-acting

  1. Remove mail from the drop stacker.
  2. Examine the mail pieces and ensure that each envelope flap is seated flat against the body of the envelope.
  3. If necessary, tap the mail on the table to ensure all the mailpieces are even with each other.
  4. With the mail facing you, run your hand across the top of the stack while squeezing the stack together. Repeat this process as needed.
  5. Allow the envelopes to dry undisturbed.

If you need further assistance, please contact us.

UPDATED: 03 January 2023