White screen when trying to take a picture in the PitneyTrack mobile app
If you get a white screen when trying to take a picture in the PitneyTrack mobile app, the camera permission needs to be enabled.
Products affected: PitneyTrack® Inbound
Issue
A white screen appears when trying to take a picture in the PitneyTrack mobile app.
Cause
The camera permission needs to be enabled.
Resolution
If you have a T6MD or T6MS model Tracking Assistant:
- Go to Settings > Apps > SendSuite > Permissions > Camera > Enable.
If you have a T7C2 or T7C7 model Tracking Assistant, please chat with us to make this change.
UPDATED: 05 October 2023