AirWatch remote management or software update issues with PitneyTrack Inbound or PitneyTrack Enterprise Tracking Assistants (Android Nougat 7.x)
Learn how to resolve AirWatch remote management or software update issues with PitneyTrack Inbound or PitneyTrack EnterpriseTracking Assistants running Android version 7.x (Nougat).
Products affected: PitneyTrack® Inbound, PitneyTrack® Enterprise
Issue
A Pitney Bowes-provided Android 7.x (Nougat) Tracking Assistant used with PitneyTrack Inbound or PitneyTrack Enterprise has any of the following issues:
- Any of the following managed apps are not at the version prescribed by AirWatch MDM:
- AirWatch Remote Management Service
- Agent
- AirWatch Zebra MX Service
- SendSuite
- The device will not respond to requests for remote management from AirWatch.
- The device has multiple versions of AirWatch Remote Management Service installed.
This only applies to the following Android version 7.x (Nougat). For Android 4.1 (Jelly Bean), 4.4 (KitKat), or 6.0 (Marshmallow), see AirWatch remote management or software update issues with PitneyTrack Inbound Tracking Assistant (Android 4.1, 4.4, and 6.0).
Cause
There is an issue with the AirWatch software on the device.
Resolution
This issue must be resolved by a Pitney Bowes representative.
If you need further assistance, please chat with us.
UPDATED: 05 January 2026