"This user account is locked. Too many unseccessful login attempts" message in PitneyShip Pro and PitneyTrack Inbound

The message "This user account is locked. Too many unsuccessful login attempts." occurs after too many unsuccessful login attempts.

Products affected: SendPro® Online powered by PitneyShip® Pro and PitneyTrack® Inbound

Issue

When trying to sign in to the system, the message "This user account is locked. Too many unsuccessful login attempts." appears.

Cause

Too many unsuccessful signin attempts were made.

Resolution

Reset your password. For instructions, see:

UPDATED: 19 November 2024