“[Errno 10013] error while attempting to bind on address ('127.0.0.1', 443):..." message when activating DeviceHub in PitneyShip Pro or PitneyShip Enterprise

The message “[Errno 10013] error while attempting to bind on address ('127.0.0.1', 443): an attempt was made to access a socket in a way forbidden by its access permissions" happens because port 443 is not free.

Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

When activating DeviceHub, the logs show the message “[Errno 10013] error while attempting to bind on address ('127.0.0.1', 443): an attempt was made to access a socket in a way forbidden by its access permissions”

Cause

Port 443 is not free.

Resolution

This issue must be resolved by a Pitney Bowes representative.

If you need further assistance, please chat with us.

UPDATED: 01 October 2025