"Please enter a valid account number" message appears when adding an account in Your Account

Learn how to resolve the message "Please enter a valid account number" when adding an account in Your Account.

Issue

The message "Please enter a valid account number" appears when adding accounts in Your Account.

Cause

The account you are trying to add to your online profile was not recognised or is invalid.

Resolution

Confirm the account number you entered is correct. If the account number is correct, please chat with us.

UPDATED: 17 February 2025