Start button does not start in Run Mail on SendPro P
Start button is pressed in the Run Mail App, but machine does not start and start button pops back up with no error on the SendPro P.
Products affected: SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The SendPro® P Series appears ready for processing mail, The green “Start” button is pushed, turns grey, but the machine does not start and the start button returns back to the green colour.
Cause
Ink cartridge level is empty.
Resolution
- Shut the machine down.
- Remove the Postal (Blue) ink cartridge.
- Hold cartridge upside down to avoid any ink escaping, and check level by giving a gentle shake side to side, you should feel ink moving around in cartridge if it’s full/partially full, but nothing or almost nothing if empty.
- Replace the cartridge back in machine and restart.
- Once the machine has restarted change the ink cartridge via the correct procedure and test if resolved.
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UPDATED: 05 December 2025