Resolving Error Meter Disabled on SendPro Mailstation
An error 'Meter is disabled' is displayed on-screen
Products affected: SendPro® Mailstation
Issue
An error ‘Meter is disabled’ is displayed on-screen.
Cause
An email address has been input that may be associated with a possibly, previously cancelled subscription to PitneyShip Pro.
Resolution
Resolution 1
- Contact the person within your organisation who placed the order for the machine and verify the correct email address supplied, This will be on the order documentation.
- Reboot the machine, use the verified email address (and the associated password) when prompted on the machine.
Resolution 2
Raise a case through Your Account indicating you are seeing ‘Meter is Disabled’ message when trying to set up your SendPro Mailstation.
UPDATED: 24 December 2025