"Action Needed: Your SSO Connection Will Expire Soon" email from Pitney Bowes
Products affected: SendPro® Online powered by PitneyShip® Pro, PitneyShip® Enterprise, PitneyTrack® Asset, PitneyTrack® Inbound, PitneyTrack® Enterprise, Smart Access Management®, PitneyLockers
Issue
You received an email from Pitney Bowes with the subject "Action Needed: Your SSO Connection Will Expire Soon".
Cause
The security certificate used for your Single Sign-On (SSO) connection is set to expire.
Resolution
Create a support case and upload your updated metadata to your case with the renewed SSO certificate. Please complete this at least 7 days prior to the expiration date shown in the email to ensure a smooth transition.
Related topics
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UPDATED: 28 January 2026