Poor print quality or not printing on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Check your ink, run a test pattern, and clean your printhead to resolve poor print issues on SendPro C Lite, SendPro C, SendPro+ and SendPro C Auto.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The device does not print the red ink meter stamp well or at all. The printed meter stamp may be blurred, fuzzy, or have streaks.

If you have issues with your black ink thermal shipping label, see Poor print quality with a w1110 (1E35, 1E40) label printer.

Cause

There is a problem with the printhead or the ink cartridge.

Resolution

If you have print issues with your red ink meter stamp, try the solutions in order.

Solution 1: Watch the video

Watch this video to view steps to resolve poor print issues:

If you still need help, try Solution 2.

Solution 2: Check the ink cartridge

  1. Make sure you installed a genuine Pitney Bowes ink cartridge.
  2. If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
order ink button
 

If you still need help, try Solution 3.

Solution 3: Clean print nozzles

  1. Tap Settings on the toolbar.
    settings-icon
  2. Scroll down to the Envelope Printer Settings section.
  3. Tap Mail Printer Maintenance.
  4. Tap Clean Print Nozzle.
  5. Tap Clean Print Nozzle on the Clean Print Nozzle menu.
  6. When the screen says Print Test Pattern?, feed an envelope or tape sheet into the device.
    • On the 9H00 you will have the option to print the test print on tape or feed an envelope.
  7. Compare the printed test pattern to the ones on the screen. If the test pattern look like this, it is a good print sample.
    Good test pattern
  8.  If the print quality is good, tap Done to return to the Envelope Printer Maintenance menu.
  9. If there is no print at all, or if the test pattern has broken lines or smears like this sample bad print then clean your print nozzle again by tapping Clean Print Nozzle.
    Bad test pattern
    Follow steps 6 through 9 again.

Do this twice before continuing to Solution 4.

Solution 4: Clean the Printhead

See Cleaning the printhead on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto


If you need further assistance, please use the Contact Us options below.

UPDATED: December 28, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)