Envelopes print misaligned or blank in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise for Windows

Learn how to resolve envelopes printing misaligned or blank in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise for Windows.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

Envelopes printed in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise are misaligned or blank.

Cause

The printer settings are not correct.

Resolution

Solution 1: Use the envelope alignment process

See Adjusting the stamp position on envelopes.

Solution 2: Verify the envelope settings​​

  1. In PitneyShip, PitneyShip Pro, or PitneyShip Enterprise, select Settings > Stamp Options.
  2. Change the Envelope Size to the type of envelope you are using.
  3. Change Printer to the printer you are using.
  4. Change the Printer Tray to the tray being used for envelopes.
  5. Select Advanced Printer Settings for Envelopes and choose the correct options for your printer.
  6. Go back to the Print Envelopes screen and select Test Print.
  7. Select the printer in question.
  8. Select Print Stamps.

Solution 3: Try changing the envelope size to #9, even if you are using a #10 envelope

  1. From the Print Envelopes screen, select #9 under Envelope Size.
  2. (Optional) If this resolves the issue, you can change the default envelope size to #9:
    1. Go to Settings > Stamp Options.
    2. Select Envelope #9 under Envelope Size.

Before you continue

Some of these troubleshooting steps require you to make changes to your printer’s default settings, which may affect other programs. If you wish to avoid changing settings back and forth between PitneyShip, PitneyShip Pro, or PitneyShip Enterprise and other programs, we recommend you first install a duplicate instance of your printer by creating custom printer settings dedicated to PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.

Solution 4: Ensure that the correct paper size is selected on your printer

  1. Press the Windows Key + R key.
  2. Type Control Panel.
  3. Click OK.
  4. Change the View By: field to Small icons.
  5. Open Devices and Printers.
  6. Right-click on the printer and select Printing preferences.
  7. Change the paper size to Envelope #10 (it may be named COM-10 depending on your printer model).
  8. Change the default tray to the envelope tray (this may be named Bypass, Manual or Multipurpose depending on your printer model).
  9. Select OK.
  10. Return to PitneyShip, PitneyShip Pro, or PitneyShip Enterprise and try again.

Note: The location of these settings vary from printer to printer. If there is no way to change the default paper size or default tray in Printing preferences, right-click on the printer and choose Printer properties to look for the options there.

Solution 5: Create a custom paper size

This solution only applies if the print is slightly off-center, causing the stamp or return address to be cut off less than ½”.

  1. Press the Windows Key + R key.
  2. Type Control Panel.
  3. Click OK.
  4. Change the View By: field to Small icons.
  5. Open Devices and Printers.
  6. Right-click on the printer and select Printing preferences.
  7. Change the paper size to Custom (it may be named User Defined depending on your printer model).
  8. Change the Width to 4.125 and Height to 10.
  9. Select OK.
  10. Return to PitneyShip, PitneyShip Pro, or PitneyShip Enterprise and try again.

Solution 6: Update printer driver

Download and install the latest printer driver for your printer from the printer manufacturer's website.

If the issue is not resolved, please refer to Compatible printers and scales.

UPDATED: April 03, 2024