"Email already in use" error on the SendPro Mailstation
Products affected: SendPro® Mailstation
Problem
You see the error message “Email address already in use” when trying to set up your SendPro Mailstation.
Cause
The email address you are attempting to use is being used for an existing Pitney Bowes subscription.
This account may be for a PitneyShip Pro, SendPro Mailstation or Shipping subscription.
An email address can not be used for more than one subscription.
Resolution
Resolution 1- Contact the person within your organisation who placed the order and verify the email address supplied. This will be on the order documentation.
Resolution 2- Use an alternative email address that has not previously been used for a Pitney Bowes subscription.
Resolution 3- Raise a case through Your Account indicating you are seeing ‘Email address already in use’ message when trying to set up your SendPro Mailstation.
Related topics:
UPDATED: 24 November 2025