Purolator email reports that the current Service Directory files distributed are not up to date in SendSuite Live

Learn what to do about an email from Purolator reporting that the current Service Directory files distributed are not up to date in SendSuite Live.
Products affected: SendSuite® Live

Issue

An email from Purolator carrier states that the most current set of Service Directory files distributed that became effective on Jan 27st, 2019, (version 168) are not up to date in SendSuite® Live/ConnectShip.

Cause

The "Progistics Purolator Courier Server Component 6.5 Update O" update needs to be applied and the Service Directory files from Purolator need to be updated in Progistics Management Console (PMC).

Resolution

  1. Make sure that the update "Progistics Purolator Courier Server Component 6.5 Update O" has been applied. For instructions, see How to install ConnectShip updates for SendSuite Live .
  2. Manually update the Service Directory files from Purolator in the Progistics Management Console:
    1. On the SendSuite Live application server, open the Progistics Management Console program. 
    2. Expand Carrier Configuration.
    3. Expand Purolator.
    4. Expand the Shipper Name.
    5. Click on Additional Configuration.
    6. Load from the Purolator Mail Box from both tabs:
      1. Customer Specific Data Files - click Load. Wait until it says Completed.
      2. Generic Data Files - click Load. Wait until it says Completed.

Note: While loading, PMC may look like it has timed out. This process can take more than 10 minutes per tab. Wait until a popup window appears that says Completed.

UPDATED: August 14, 2021