Unexpected $5.00 accessorial fee when shipping UPS in SendSuite Live

Print this support article
Products affected: SendSuiteĀ® Live

Issue

When shipping UPS, there is a $5.00 accessorial fee even though a request for a signature is not selected.

Cause

The Account Level Commercial Signature Required option has become checked.

Resolution

On the SendSuiteĀ® Live server, make changes to the UPS configuration in Progistics Management Console:

  1. Open Progistics Management Console.
  2. Expand Carrier Configuration.
  3. Expand UPS.
  4. Expand the account details.
  5. Click on Account Configuration.
  6. Click the Contract Option tab.
  7. Uncheck Account Level Commercial Signature Required.
  8. Click Save.

If Account Level Commercial Signature Required becomes automatically checked again in the future, contact your UPS account representative.

UPDATED: August 14, 2021