Resolve service not supported error when shipping USPS First-Class with Special Service Registered Mail in SendSuite Live
Learn how to resolve an error that the service is not supported when shipping a First -Class package with Special Service Registered Mail in SendSuite Live.
Products affected: SendSuite® Live
Issue
When shipping a First-Class package with Special Service Registered Mail, an error is displayed that the service is not supported. This started with the USPS rate change on 1/22/2017.
The exact error message depends on the USPS carrier:
The exact error message depends on the USPS carrier:
- USPS Server: Registered Mail is not supported with USPS First-Class Mail (Parcel).
- IOP: Invalid Special Service or Special Service Fee provided.
- PB Shipping API: Package 1 has failed validation. Message: Error message: Invalid special service RegIns selected. Invalid special service RegIns for selected Mail Service
- Endicia: Selected services do not apply. Error encountered (Log ID: xxxxx)
Cause
First-Class Packages are subject to be opened and inspected, while Registered Mail has strict package sealing requirements. The package sealing requirements for Registered Mail make it incompatible with First Class Package Service due to the consent to inspection. For more information, see the USPS Domestic Mail Manual.
Resolution
As of January 22, 2017, the USPS has eliminated First-Class Package Service as a product available with Registered Mail because First-Class Package Service is not sealed against inspection.
Ship the Registered Mail piece using Priority Mail Service instead.
Ship the Registered Mail piece using Priority Mail Service instead.
UPDATED: August 14, 2021