Resolve Shipper Number Canceled in CRIS (514) when commissioning UPS in SendSuite Live
Learn how to resolve the error "Shipper Number Canceled in CRIS (514)" when commissioning UPS in SendSuite Live.
Products affected: SendSuite® Live
Issue
When commissioning UPS in SendSuite® Live, the error "Shipper Number Canceled in CRIS (514)" is displayed.
Cause
The UPS account being used has been cancelled.
Resolution
Contact UPS to verify your account status.
UPDATED: June 02, 2021
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)