"Unable to download required files from the update server. Please ensure your proxy allows access to .zip and .xml files" when running SendSuite Live updates

Learn how to resolve the message "Unable to download required files from the update server. Please ensure your proxy allows access to .zip and .xml files" when running SendSuite Live updates.
Products affected: SendSuite® Live

Issue

When running SendSuite® Live updates, the error "an error is returned: Unable to download required files from the update server. Please ensure your proxy allows access to .zip and .xml files"is displayed.

Event Viewer my record additional details

Exception: Exception Information: &"System.Net.WebException: The remote server returned an error: (404) Not Found.

at System.Net.HttpWebRequest.GetResponse()
at Pierbridge.Update.Classes.FileDownloader.HttpDownloadThread()&"

Cause

The Download Method is set to Direct Http Download.

Resolution

Change the SendSuite Live updater to stream from the update server:
  1. On the SendSuite Live application server, open the SendSuite Live Installation & Updates program.
  2. Click the Settings button.
  3. Click the Configuration tab.
  4. Under Download Settings, change Download Method from Direct Http Download to Stream from Update Server.
  5. Click OK.
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UPDATED: August 14, 2021

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