Issue
When attempting to validate using UPS Consolidated, rate a package using a ConnectShip carrier, or otherwise interact with ConnectShip, the error "Carrier did not respond" or "Carrier Failed to Respond" is displayed. This problem started after applying Microsoft updates (after 7/10/2018).
Cause
Recent Microsoft updates have caused the ConnectShip software to not respond.
Resolution
Note: Some of these actions may require assistance from your IT department.
- Navigate to the SendSuite Live application server.
- Open Internet Information Services (IIS).
- Right-click on ProgisticsAppPool and select Advanced Settings.
- Click on Identity.
- Select Custom Account.
- Set User Name = progistics (or other LOCAL administrator) and enter password.
- Click OK.
- Recycle the app pool.
- Expand Sites.
- Expand Default Web Site.
- Click on the Progistics website:
- Double-click on Authentication.
- Right-click on Anonymous Authentication and select edit.
- Set to Application pool identity.
- Click OK.
- Reset Internet Information Services (IIS)and test.
Test CriteriaValidate and/or rate a package using a ConnectShip carrier.
Permissions Required
- Access to SendSuite Live Administration
- Access to the SendSuite Live application server
- Knowledge of a local administrator
UPDATED: February 19, 2021