"Operator/Operand Type Mismatch" message when opening SendSuite Xpress or Ascent
Learn how to resolve the message "Operator/Operand Type Mismatch" when opening SendSuite Xpress or Ascent.
Products affected: SendSuite® Xpress, Ascent™
Issue
When opening SendSuite® Xpress or Ascent™, the message "Operator/Operand Type Mismatch" is displayed.
Cause
- Index files are missing or corrupt, or
- Database files are corrupt
Resolution
This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.
UPDATED: August 14, 2021
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