Loomis end of day missing current date in SendSuite Live

Print this support article
Products affected: SendSuiteĀ® Live

Issue

When shipping with carrier Loomis Express L-Ship, when completing End of Day, it only shows an older date to close rather than the current date.

Cause

There is an older day that needs to be closed.

Resolution

This is working as expected. The carrier component will always show the oldest day that is still openand needs to be closed. Once that day is closed, the system will show the next one, until it is caught up. Continue to close the days one at a time until there are no more showing on the available list.

UPDATED: June 28, 2019