DATA CORRECTIONS MESSAGE "Postal Code contains a Space or Dash" email from Canada Post for SendSuite Live
Learn how to resolve a "DATA CORRECTIONS MESSAGE Postal Code contains a Space or Dash" email from Canada Post when manifesting in SendSuite Live.
Products affected: SendSuite® Live
Issue
After manifesting with Canada Post, you receive an email message similar to the following:
DATA CORRECTIONS MESSAGE:
This email has been generated to inform you of a processing error due to:
============================================================================
Postal Code contains a Space or Dash. Replaced 1X1 2X2 with 1X12X2 on File line number: X (1208)
Cause
The Ship From and/or Ship To Postal Code fields contain a space or dash.
Resolution
The Ship From and Ship To Postal Code fields should not include a space or dash.
If this requires a configuration change in SendSuite® Live due to customization, contact Pitney Bowes software support to review available options.
UPDATED: June 03, 2021
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)