Custom Updater does not update database after SendSuite Live is updated to version 7.30

Learn how to resolve an issue where the custom Updater does not update the database after SendSuite Live is updated to version 7.30.
Products affected: SendSuite® Live

Issue

When using a custom Updater, the host system never gets updated after SendSuite® Live is updated to version 7.30.

Cause

The Updater has reverted back to the default.

Resolution

  1. In Message Q, click on Rules.
  2. Go to the properties of Xsys.
  3. Look at the Rule Action and note the path to the exe. If this is not the correct updater, browse to the correct one.

UPDATED: August 14, 2021