Resolve Unable to create master sequence number SHM5-A when shipping a package in SendSuite Live

Learn how to resolve the error message "Error: Package #1 Unable to create master sequence number SHM5-A." when shipping a package in SendSuite Live.
Products affected: SendSuite® Live

Issue

When attempting to ship a package for a ConnectShip carrier (UPS, USPS, etc.) in SendSuite® Live, the error message "Error: Package #1 Unable to create master sequence number SHM5-A." is displayed and the package cannot be shipped.

Cause

Either the Transaction Log in the Progistics or ConnectShip database is overly large, or the Controller Configuration Data connection string is invalid.

Resolution

Verify the connection information in Progistics Management Console:
  1. Select Start > All Programs > ConnectShip Progistics.
  2. Right-click on Progistics Management Console and select Run as administrator.
  3. On the left side, expand Enterprise.
  4. Select Controller Configuration Data.
  5. Verify that the connection information is accurate.
  • A successful test may not always indicate an error if the database has been migrated and the alternate database is still accessible.
  • To confirm that this data is accurate, check the server and access credentials against the information contained with Server Components > Carrier > Transaction and/or Configuration Data. In most cases they should be the same.
  • If any of these tests fail, contact your local IT department to resolve any credential- or user-related issues.
Note: Changes to the credentials of users assigned to access the database on behalf of SendSuite® Live is strongly discouraged. If you wish to configure a new user for these purposes, contact Pitney Bowes Software Support prior to making any changes to prevent prolonged outages.

If the information within these configurations is accurate and the issue is still not resolved, contact Pitney Bowes software support for assistance.

UPDATED: August 14, 2021