"Error: No data is available for the provided parameters" message in SendPro Enterprise or SendSuite Live

Print this support article
Products affected: SendSuite® Live, SendPro® Enterprise

Issue

When running the Postage Adjustment Report for the PB Shipping API - USPS carrier, the message "Error: No data is available for the provided parameters" is displayed.

Cause

There were no adjustments within the given time period.

Resolution

This message means that there are no adjustments within the given time period. The report is only generated if an adjustment was made during the selected time period.

UPDATED: June 03, 2021