Resolve Indirect Signature Required not appearing on label when shipping with FedEx in SendSuite Live

Learn how to resolve when a Signature Required does not appear on label when shipping with FedEx in SendSuite Live.
Products affected: SendSuite® Live

Issue

When shipping with FedEx Server to a commercial address and selecting Indirect Signature Required, the Signature Required is missing from the label.

When shipping with FedEx Web Services to a commercial address and selecting Signature Required, the Signature Required is missing from the label.

Cause

Indirect signature required is only valid for residential addresses. FedEx's policy is to downgrade the shipment to no signature required when an invalid service is used. There is no error message or notification on the ship screen.

Resolution

If a signature is required for a commercial location when shipping FedEx Server, select Delivery Confirmation - Direct Signature Required or Adult Signature Required.

If a signature is required for a commercial location when shipping FedEx Web Services select Delivery Confirmation - Adult Signature Required or Direct Signature Required.

UPDATED: August 14, 2021