Issue
When opening SendSuite® Xpress or Ascent™, the following message is displayed:
Your StreetSmart data has expired, please install new data. Data may be ordered from your Pitney Bowes Representative Phone: (800)888-0286.
Cause
- StreetSmart has expired and needs to be updated, or
- The StreetSmart update was installed by a user that does not have administrator priviledges
Resolution
Check IntelliLink Desktop for a StreetSmart update: - Select the IntelliLink Desktop icon in the Windows system tray (small icons near the clock).
- Select the Update tab at the top.
- Select the StreetSmart update.
- Select the Install button.
- Follow the prompts to install the update.
- Once the update is installed, open SendSuite Xpress or Ascent Processing. The error should no longer appear.
If you continue to receive the error after StreetSmart has been updated: - Ensure that the user account used to sign in to the computer when running SendSuite Xpress or Ascent Processing has full administrator rights. Consult with your IT department if needed.
- Set SendSuite Xpress or Ascent Processing to be run as administrator:
- Right-click on the Xpress/Ascent Processing desktop icon and select Properties.
- Select the Shortcut tab.
- Select the Advanced button.
- Select Run as administrator.
- Select OK.
- In the shortcut Properties window, select the Compatibility tab.
- Under Privilege Level, select Run this program as an administrator.
- Select OK.
- Open SendSuite Xpress or Ascent Processing.
If the issue is not resolved, contact software support.
UPDATED: January 24, 2020