"Package #1: Commodity Origin/Manufacture Address is missing or invalid SHM5-A" message when shipping international in SendSuite Live

Learn how to resolve the error message "Package #1: Commodity Origin/Manufacture Address is missing or invalid SHM5-A" when shipping international in SendSuite Live.
Products affected: SendSuite® Live

Issue

When shipping international in SendSuite® Live with Country of Origin already filled in on the Ship or Mailroom project, the error message "Package #1: Commodity Origin/Manufacture Address is missing or invalid  SHM5-A" is displayed. This may affect the Rate or Ship buttons or both.

Cause

Something has changed in SendSuite Live environment, such as a Progistics Management Console (PMC) rate update or a SendSuite Live software update.

Resolution

This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance. Remote access to the SendSuite Live application server will be required. 

UPDATED: June 03, 2021

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