Resolve "The carrier failed to respond. Please contact your systems administrator" when shipping USPS Server or UPS Consolidated in SendSuite Live

Learn how to resolve the error "The carrier failed to respond. Please contact your systems administrator" when attempting to process a shipment for USPS Server or UPS Consolidated in SendSuite Live.
Products affected: SendSuite® Live

Issue

When attempting to process a shipment for either USPS Server or UPS Consolidated, the error "The carrier failed to respond. Please contact your systems administrator" is displayed.

Cause

There is an issue with the server settings.

Resolution

This issue must be resolved by a Pitney Bowes representative. Please contact software support for assistance.

UPDATED: February 19, 2021

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