Resolve "Error 2343.Specified path is empty" when running Streetsmart update for SendSuite Xpress or Ascent

Learn how to resolve the error "Error 2343.Specified path is empty" when running the Streetsmart update for SendSuite Xpress or Ascent.
Products affected: SendSuite® Xpress, Ascent™

Issue

When running the monthly update for Streetsmart, the following error is displayed:

Address Verification Data Installer Information:

Error 2343.Specified path is empty.

Cause

The xml file is corrupted.

Resolution

This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.

UPDATED: February 18, 2021

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