Resolve "Error # 114 Index Does Not Match The Table. Delete The Index File And Re-create The Index" when installing SendSuite Xpress update
Learn how to resolve "Program error: Attempt to execute SendSuite Xpress/Ascent was not successful. Error # 114 Index Does Not Match The Table. Delete The Index File And Re-create The Index" when installing SendSuite Xpress update.
Products affected: SendSuite® Xpress, Ascent™
Issue
When installing an update for SendSuite Xpress or Ascent, the following error is displayed:
Program error: Attempt to execute SendSuite Xpress/Ascent was not successful.
Error #: 114
Description: Index Does Not Match The Table. Delete The Index File And Re-create The Index.
Program error: Attempt to execute SendSuite Xpress/Ascent was not successful.
Error #: 114
Description: Index Does Not Match The Table. Delete The Index File And Re-create The Index.
Cause
The index files are corrupt.
Resolution
This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.
UPDATED: June 03, 2021
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