Skip to main content
Support
Track A Package
Ship & Mail
Financial Services
Resources
Buy Supplies
Sign In
Sign In
Support
United States
Office Ship & Mail
Postage Meters
Online Postage
Mail Accounting & Expense Management
Ecommerce & Retail Solutions
Order Fulfillment
Delivery Services
Returns
Parcels & Packages
Parcel Locker
Package Tracking Solutions
Consumer Connect
Mailing Services
First Class Mail
Marketing Mail / Direct Mail
Bound Printed Matter
Mailing Equipment & Software
Mailing Software
Addressing Equipment & Printers
Letter Openers & Folders
Folders Inserters
Shredders
Shipping & Postage Payments
Line of Credit
Prepaid Deposit Account
Financing
Equipment Financing
Working Capital
Industries
Manufacturing
Healthcare
Construction
Postal Resources
Postal Rate Change
Postal Information
Support
Postage Meters Support
Account Support
Mailing Equipment Support
Connectivity Support
Communications
Blog
News
Events
Back to Top
Top
Pitney Bowes Support
"Tracking number must start with 948" when shipping USPS ERR with pre-printed labels in SendSuite Live
"Tracking number must start with 948" when shipping USPS ERR with pre-printed labels in SendSuite Live
Products affected: SendSuite® Live
Issue
When attempting to process a USPS Certified ERR letter with a pre-printed label, the error "Tracking number must start with 948" is displayed.
Cause
The incorrect pre-printed labels are being used. The system is configured to use IMpb Compliant barcode labels.
Resolution
IMpb Compliant barcode labels are available from the Pitney Bowes online shop:
USPS IM®pb Compliant E-Certified Barcode Labels (50 labels/pack), Item #USPS890R-PB
USPS IM®pb Compliant E-Certified Barcode Labels (2,000 labels/Roll), Item #USPS890-PB
UPDATED: June 29, 2020
Contact Us
Live Chat
Open Now
Mon - Fri, 8am - 8pm ET
Sales team hours are 8am - 6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon - Fri, 8am - 8pm ET
Create a case
Submit support requests
(Sign in required)