Resolve The Shippers shipper number can not be used for this shipment when shipping UPS in SendSuite Live

Learn how to resolve the error "The Shippers shipper number can not be used for this shipment." when shipping UPS in SendSuite Live.
Products affected: SendSuite® Live

Issue

When shipping UPS in SendSuite® Live, the error message "The Shippers shipper number can not be used for this shipment." is displayed.

Cause

There is an issue with the UPS account being used.

Resolution

Contact UPS customer support for assistance with your UPS account.

Note: Your UPS account number can be found on any UPS bill, or on the SendSuite Live Administrator page under Shipment Server Configuration > Accounts > UPS Account > Number section.

UPDATED: August 14, 2021

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