Resolve "Please enter the AES/FTR Exemption Field" when processing FedEx international shipment in SendSuite Live
Learn how to resolve the error "Please enter the AES/FTR Exemption Field" when processing a FedEx international shipment in SendSuite Live.
Products affected: SendSuite® Live
Issue
When processing a FedEx international shipment, the following error message is displayed:
The following error has occurred, please correct and try again: Please enter the AES/FTR Exemption Field.
The following error has occurred, please correct and try again: Please enter the AES/FTR Exemption Field.
Cause
The required FTR field is blank in the shipping project.
Resolution
Enter the required FTR/SED number in the appropriate field:
- Mailroom Generation 1 Project: Not available by default. Please contact Pitney Bowes software support for assistance.
- Mailroom Generation 2 & 3 Projects: Expand International tab. Under AES Direct, fill in the ftr or sed exempt # field.
- Ship Generation 1 Project: Not available by default, but may be under Tariff Code. Contact Pitney Bowes software support if you need assistance.
UPDATED: August 14, 2021
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