White screen when trying to take a picture in the SendSuite Tracking Online or PitneyTrack mobile app
If you get a white screen when trying to take a picture in the SendSuite Tracking Online or PitneyTrack mobile app, the camera permission needs to be enabled.
Products affected: SendSuite® Tracking Online Mobile App, PitneyTrack™ Mobile App
Issue
A white screen appears when trying to take a picture in the SendSuite Tracking Online or PitneyTrack mobile app.
Cause
The camera permission needs to be enabled.
Resolution
If you have a T6MD or T6MS model Tracking Assistant:
- Go to Settings > Apps > SendSuite > Permissions > Camera > Enable.
If you have a T7C2 model Tracking Assistant, contact us to make this change.
If you need further assistance, please contact us.
UPDATED: January 11, 2023