"General Authorization Failure" message on the SendPro C, SendPro+ (2H00, 8H00) and SendPro Tablet

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Products affected: SendPro® C, SendPro®+ (2H00, 8H00), SendPro® Tablet

Issue

The message "General Authorization Error" appears when you attempt to refill postage for the Trackable Labels balance.

Cause

There are not enough funds available in the Pitney Bowes Reserve Account or Pitney Bowes Purchase Power Account.

Resolution

  • Check the balance in your Reserve account. Add funds if it is less than the amount you are attempting to add to your Trackable Labels account.
  • Check the available credit in your Purchase Power account. Make a payment if it is less than the amount you are attempting to add to your Trackable Labels account. You can also request a Purchase Power credit limit increase using pitneybowes.com/us.
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UPDATED: January 13, 2021