SendPro Online, PitneyShip, or PitneyShip Pro screen keeps reloading

If SendPro Online, PitneyShip, or PitneyShip Pro screen keeps reloading, you need to clear your web browser's cookies and cache.
Products affected: SendPro® Online, PitneyShip™, PitneyShip™ Pro

Issue

The SendPro Online, PitneyShip, or PitneyShip Pro screen keeps reloading and is stuck in a loop.

Cause

The SendPro Online, PitneyShip, or PitneyShip Pro cookies in the web browser are being refused by the web server.

Resolution

To resolve this issue, delete your web browser's history:

Caution: This will cause you to lose all usernames and passwords that you have saved in your browser for SendPro Online, PitneyShip, or PitneyShip Pro and other websites, and may interrupt your current website logins.

  1. Close the web browser tab where SendPro Online, PitneyShip, or PitneyShip Pro is open.
  2. Clear your web browser's cookies and cache. Consult your web browser's help for assistance.
  3. Go to the sign-in page and sign in again.

UPDATED: September 20, 2023