Error code -11 or -102 when printing stamp rolls in SendPro Online

Learn how to resolve error code -11 or -102 when printing stamp rolls in SendPro Online.
Products affected: SendPro® Online

Issue

When trying to print a stamp from a stamp roll in SendPro Online, error code -11 or -102 is displayed.

Cause

There is a problem detecting the roll printer.

Resolution

UPDATED: August 09, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)