Cannot change Ship Date when creating USPS label in SendPro Online or PitneyShip

Learn why you cannot change the Ship Date when creating a USPS label in SendPro Online or PitneyShip.
Products affected: SendPro® Online, PitneyShip™

Issue

When creating a USPS shipping label, the Ship Date menu cannot be changed.

Cause

USPS SCAN form printing is enabled.

Resolution

When USPS SCAN forms are enabled, ship dates cannot be changed for shipping labels.

To disable USPS SCAN form printing:

  1. Select Settings > Shipping Label Options.
  2. Under SCAN Form and Manifest Printing, uncheck Enable SCAN form printing.

Caution: Disabling USPS SCAN form printing will delete any SCAN form data you have already collected for the day. To avoid data loss, create all package labels needed for the same day before disabling SCAN form printing.

Note: For FedEx and UPS labels, the date cannot be changed because FedEx and UPS labels are not dated. They are not billed until they are scanned by the carrier.

If you need further assistance, please contact us.

UPDATED: April 25, 2022

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