"Office 365 authentication has expired" message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
If you get the message "Office 365 authentication has expired", you need to remove and reconnect your Office 365 account to PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
The message "Office 365 authentication has expired" appears in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.
Cause
The Office 365 linkage to PitneyShip, PitneyShip Pro, or PitneyShip Enterprise has expired.
Resolution
- Select Settings > Address Book.
- Select Disconnect Office365.
- Uncheck Allow access to my Microsoft Office365 contacts when sending.
UPDATED: November 07, 2023