"The username you provided was not recognized. Please try again." in SendPro Online or PitneyShip

If you get the message “The username you provided was not recognized. Please try again.”, contact us.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® Online, PitneyShip™

Issue

When signing in to SendPro Online or PitneyShip, the message "The username you provided was not recognized. Please try again." appears.

Cause

The username being used is not a valid username.

Resolution

This issue must be resolved by a Pitney Bowes representative. Please contact us for assistance.

UPDATED: May 04, 2022

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